If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

User Name
Password
Home Register FAQ Members List Calendar Gallery Search Today's Posts Mark Forums Read

Go Back   TrackShare.com > Truck and Trailers

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2018, 09:41 AM
RRPZ RRPZ is offline
Registered User
 
Join Date: Feb 2007
Location: Gilbert Plains
Posts: 2,673
Thanks: 256
Thanked 662 Times in 375 Posts
Rep Power: 153
RRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to behold
6.5 diesel issues

Any knowledgeable 6.5 diesel guys on here?
My 94 Chevy will fire right up on a cold start(plugged in), but idle for 19 seconds then sputter and die. Usually starts again after a couple tries, but runs rough for a minute. Almost to the point of stalling. Then it wonít skip a beat all day. Today it died and wouldnít even come close to starting.
This all started after the truck sat for a month at least. I suspected maybe it still had summer fuel, so I added anti gel and rand the tank basically dry. Filled up with winter fuel, added antigel. And here we are today.
Any ideas?
It fired right up like it was +30 outside this morning. Ran for 10 seconds, sputtered and died. Then no go.
Reply With Quote
  #2  
Old 01-27-2018, 10:52 AM
w o 7 mucker's Avatar
w o 7 mucker w o 7 mucker is offline
Registered User
 
Join Date: Apr 2010
Location: west side of 7
Posts: 2,041
Thanks: 373
Thanked 910 Times in 538 Posts
Rep Power: 119
w o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to behold
Is the lift pump working. Try jump across the terminals at the fuel pump relay and crack open the bleeder valve. Did you change the filter?
__________________
2010 850xp..3in catvos raked lift, 31in outlaws,snorkel your atv snorkels,hmf swamp series xl,power commander v,elka stage one's,boss atv 450watt sound tube,3,000lb winch

78 Harley Superglide. Custom stretched frame, and lowered
03 800 Rev.
77 moto-ski sonic 340ts
Reply With Quote
The Following User Says Thank You to w o 7 mucker For This Useful Post:
RRPZ (01-27-2018)
  #3  
Old 01-27-2018, 10:53 AM
sneaker sneaker is offline
Registered User
 
Join Date: Oct 2012
Location: 3rd rockwood from the sun
Posts: 624
Thanks: 73
Thanked 290 Times in 196 Posts
Rep Power: 40
sneaker is a jewel in the roughsneaker is a jewel in the roughsneaker is a jewel in the roughsneaker is a jewel in the rough
check your electric lift pump and make sure its working, actually pumping. Check your return hoses for leaks allowing air to enter the system. If any air gets into the injection pump, it will die and not start before your batteries go dead from trying. You can hotwire the lift pump from the connection at the r/h side of the firewall, then check for pressure at the filter. Sometimes the shaft seal on the injection pump goes bad allowing air to enter. Sounds like air getting in somewhere to me.Also be careful if your boosting it because that's usually what fries the glow plugs.
Reply With Quote
The Following User Says Thank You to sneaker For This Useful Post:
RRPZ (01-27-2018)
  #4  
Old 01-27-2018, 10:55 AM
RRPZ RRPZ is offline
Registered User
 
Join Date: Feb 2007
Location: Gilbert Plains
Posts: 2,673
Thanks: 256
Thanked 662 Times in 375 Posts
Rep Power: 153
RRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to behold
Quote:
Originally Posted by sneaker View Post
check your electric lift pump and make sure its working, actually pumping. Check your return hoses for leaks allowing air to enter the system. If any air gets into the injection pump, it will die and not start before your batteries go dead from trying. You can hotwire the lift pump from the connection at the r/h side of the firewall, then check for pressure at the filter. Sometimes the shaft seal on the injection pump goes bad allowing air to enter. Sounds like air getting in somewhere to me.Also be careful if your boosting it because that's usually what fries the glow plugs.
Glow plugs are shot already.
I have new ones to put in.
Havenít changed the fuel filter, Iíll start there.
Then Iíll check the lift pump.
Thanks to both of you.
Reply With Quote
The Following User Says Thank You to RRPZ For This Useful Post:
gtrussell (01-27-2018)
  #5  
Old 01-27-2018, 11:21 AM
gtrussell's Avatar
gtrussell gtrussell is offline
Registered User
 
Join Date: May 2010
Posts: 1,762
Thanks: 645
Thanked 266 Times in 205 Posts
Rep Power: 99
gtrussell is a jewel in the roughgtrussell is a jewel in the roughgtrussell is a jewel in the roughgtrussell is a jewel in the rough
Good luck with the old girl!
Reply With Quote
  #6  
Old 01-27-2018, 09:50 PM
Tinman's Avatar
Tinman Tinman is offline
LeGyver
 
Join Date: Jan 2005
Location: in my Lund
Posts: 5,742
Thanks: 1,610
Thanked 4,739 Times in 2,019 Posts
Rep Power: 358
Tinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond reputeTinman has a reputation beyond repute
First and foremost...fuel filter
Reply With Quote
  #7  
Old 01-28-2018, 12:41 PM
RRPZ RRPZ is offline
Registered User
 
Join Date: Feb 2007
Location: Gilbert Plains
Posts: 2,673
Thanks: 256
Thanked 662 Times in 375 Posts
Rep Power: 153
RRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to behold
Fuel filter was not waxed up. Kinda dirty I guess. Tested the lift pump and no go. Crawled underneath to see kind of pump to order and saw a broken wire. Wired it back together and good to go.
Thanks y’all.
Reply With Quote
The Following 3 Users Say Thank You to RRPZ For This Useful Post:
gtrussell (01-29-2018), sneaker (01-28-2018), tonym63 (01-28-2018)
  #8  
Old 01-28-2018, 01:25 PM
w o 7 mucker's Avatar
w o 7 mucker w o 7 mucker is offline
Registered User
 
Join Date: Apr 2010
Location: west side of 7
Posts: 2,041
Thanks: 373
Thanked 910 Times in 538 Posts
Rep Power: 119
w o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to beholdw o 7 mucker is a splendid one to behold
Good deal figured it was a lift pump issue.
__________________
2010 850xp..3in catvos raked lift, 31in outlaws,snorkel your atv snorkels,hmf swamp series xl,power commander v,elka stage one's,boss atv 450watt sound tube,3,000lb winch

78 Harley Superglide. Custom stretched frame, and lowered
03 800 Rev.
77 moto-ski sonic 340ts
Reply With Quote
  #9  
Old 01-30-2018, 04:40 PM
juicedcummins's Avatar
juicedcummins juicedcummins is offline
Registered User
 
Join Date: Apr 2009
Location: could be anywhere
Posts: 297
Thanks: 97
Thanked 139 Times in 99 Posts
Rep Power: 24
juicedcummins will become famous soon enoughjuicedcummins will become famous soon enough
Should wire the lift pump to a key forward power source. The pump gets it power through the oil pressure switch which is another Gremlin all in its own.
__________________
2016 Sportsman 850 SP
2014 Yamaha Kodiak
Reply With Quote
  #10  
Old 01-30-2018, 05:34 PM
RRPZ RRPZ is offline
Registered User
 
Join Date: Feb 2007
Location: Gilbert Plains
Posts: 2,673
Thanks: 256
Thanked 662 Times in 375 Posts
Rep Power: 153
RRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to beholdRRPZ is a splendid one to behold
I believe that’s how it is wired. I’m guessing.? It ran while I was waiting for the glow plugs to warm up.
Reply With Quote
  #11  
Old 01-31-2018, 10:09 AM
sneaker sneaker is offline
Registered User
 
Join Date: Oct 2012
Location: 3rd rockwood from the sun
Posts: 624
Thanks: 73
Thanked 290 Times in 196 Posts
Rep Power: 40
sneaker is a jewel in the roughsneaker is a jewel in the roughsneaker is a jewel in the roughsneaker is a jewel in the rough
Quote:
Originally Posted by RRPZ View Post
I believe thatís how it is wired. Iím guessing.? It ran while I was waiting for the glow plugs to warm up.
Originally they were wired to come through an oil pressure switch and would come on for 10 seconds or so when you crank the engine but over the years many have been rewired to be on whenever the key is on which makes it easier to bleed the filter etc. The original design was so that the pump would shut off if the engine stopped in an accident.
Reply With Quote
Reply

Tags
diesel, issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cluster issues chrisN Polaris ATV 2 06-15-2016 07:59 PM
quad issues honda man Honda ATV 1 09-09-2011 01:42 PM
starting issues rschem Motobishi/Other ATV's 0 08-20-2011 09:58 AM
Duramax diesel or Dodge Diesel TRX 500 Truck and Trailers 51 01-19-2010 12:42 PM
Shipping Issues Stryk TrackShare Lounge 0 03-25-2007 01:23 PM


All times are GMT -5. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
The copyright in all materials displayed on or contained within this Web site, including without limitation, the underlying HTML, text, illustrations, designs, icons, audio clips, video clips, documents, products, software, the RMS Database as defined and particularized below, and all other content (collectively, the "Materials") is either owned by Access Copyright or is owned by the original creator, or an assignee of that creator, and Access Copyright has obtained a license to use the Materials for the Web site. Except as stated herein, none of the Materials may be copied, reproduced, distributed, republished, downloaded, displayed, posted or transmitted in any form or by any means, without the prior written consent of or the original creator, or its assignee, where applicable.